Sistem Gereksinimleri

 

 

Windows

Windows sistemlerinde LibreOffice kurulumu için gerekli yazılım ve donanım gereksinimleri aşağıdaki gibidir:

  • Microsoft Windows XP, Vista, Windows 7 veya Windows 8;
  • Pentium uyumlu PC (Pentium III, Athlon veya daha güncel sistem önerilir);
  • 256 Mb RAM (512 Mb RAM önerilir);
  • 1.5 Gb'a kadar boş sabit disk alanı;
  • 1024x768 çözünürlük (daha yüksek çözünürlük tavsiye edilir), en az 256 renk.

Kurulum işlemi için yönetici haklarına sahip olmak gerekmektedirYazılımı kurmadan veya kaldırmadan önce yapmanızı önereceğimiz en iyi şey verilerinizi ve sisteminizi yedeklemenizdir.

Yazılımın belirli özellikleri için -fakat birçoğu için değil- Java gereklidir. Java özellikle Base için gereklidir.

 

 

Apple - Mac OS X

Apple Mac OS X bilgisayarlara LibreOffice kurulumu için gerekli yazılım ve donanım gereksinimleri aşağıdaki gibidir:

  • Mac OS X 10.6 (Snow Leopard) veya daha üstü;
    (LibreOffice 4.1'ten beri - 4.0.x sürümlerine kadar Mac OS X 10.4 Tiger)
  • Intel işlemci;
    (Not: LibreOffice v.4.1'den itibaren PowerPC desteği bırakıldı);
  • 512 Mb RAM;
  • 800 Mb'a kullanılabilir disk alanı;
  • 1024x768 çözünürlük (daha yüksek çözünürlük tavsiye edilir), en az 256 renk.

Yazılımın belirli özellikleri için -fakat birçoğu için değil- Java gereklidir. Java özellikle Base için gereklidir.

Yazılımı kurmadan veya kaldırmadan önce yapmanızı önereceğimiz en iyi şey verilerinizi ve sisteminizi yedeklemenizdir.

Mac OSX 10.8 ve sonraki sürümlere sahip kullanıcılar: MacOS X 10.8 (Mountain Lion) çalıştırıyorsanız, Apple'ın yeni Gatekeeper özelliği ile sorun yaşayabilirsiniz. Böyle bir durumda bu makale yardımcı olacaktır. Yazılımı kurmak ve ilk kez çalıştırmanın daha kolay bir yolu, LibreOffice.app simgesine sağ tıklayıp (control-tıklama), bağlam menüsünden Aç seçmektir. Gerçekten programı açmak isteyip istemediğiniz sorulacaktır. Çalıştırmak için doğrulayın.

 

 

GNU/Linux

Genel kural olarak tavsiye edilen yöntem kendi Linux dağıtımınızın (örneğin Pardus kurulu bilgisayarlar için PiSi paket yöneticisi, Ubuntu için Yazılım Merkezi) önerdiği kurulum yöntemidir. Çünkü sisteminize uygun bir şekilde bütünleştirilmiş bir kurulumu elde etmenin en basit yoludur. Aslında LibreOffice, Linux işletim sistemi kurduğunuzda varsayılan olarak halihazırda kurulmuş olabilir.

Topluluk destekli LibreOffice kurucusu kullanıcıların özel ihtiyaçları ve sıradışı olaylar için sunulmaktadır.

Linux sistemlerinde LibreOffice kurulumu için gerekli yazılım ve donanım gereksinimleri aşağıdaki gibidir:

  • Linux çekirdeği 2.6.18 sürümü veya daha üstü;
  • glibc2 sürüm 2.5 veya üstü;
  • gtk sürüm 2.10.4 veya üstü;
  • Pentium-uyumlu PC (Pentium III, Athlon veya daha yeni sistemler tavsiye edilir);
  • 256Mb RAM (512Mb RAM önerilir);
  • 1.55Gb'a kadar kullanılabilir disk alanı;
  • X Server, 1024x768 çözünürlük (daha yüksek çözünürlük tavsiye edilir), en az 256 renk ile;
  • GNOME 2.16 sürümü veya daha üstü, gail 1.8.6 ve at-spi 1.7 paketleri (yardımcı teknoloji [AT] araçlarının desteği için) ile, veya diğer GUI (grafiksel kullanıcı arayüzü) bileşenleri (KDE ve diğerleri gibi).

Yazılımın belirli özellikleri için -fakat birçoğu için değil- Java gereklidir. Java özellikle Base için gereklidir.

Yazılımı kurmadan veya kaldırmadan önce yapmanızı önereceğimiz en iyi şey verilerinizi ve sisteminizi yedeklemenizdir.

Son Tweetler

@libreoffice
@tdforg